myneva Deutschland - myneva.heimbas: all thinlinc agents cannot start javaws – Details zu Vorfällen

Alle Systeme funktionieren

myneva.heimbas: all thinlinc agents cannot start javaws

Gelöst
Großer Ausfall
Aufgetreten am vor mehr als 1 JahrDauerte etwa 12 Stunden

Betroffen

Hosting myneva.core-Software (Rechenzentren)

Großer Ausfall aus 8:15 PM zu 7:30 AM, Funktionsfähig aus 7:30 AM zu 8:06 AM

Hosting: myneva.heimbas

Großer Ausfall aus 8:15 PM zu 7:30 AM, Funktionsfähig aus 7:30 AM zu 8:06 AM

Aktualisierung
  • Gelöst
    Gelöst

    This incident has been resolved.

    After a small change in the evening everything was tested and fine.

    Unfortunately the test was an hour too early. Automatic configuration changes one hour later led to the problem, that all thinlinc terminalservers were unable to start the heimbas application.

    In the morning, customers opened first tickets. Ops team did not find the reason, escalated to Ops lead. Problem was found and resolved then in 30 minutes.

  • Analyse
    Analyse

    After starting thinlinc, thinlinc tries to start heimbas. Window closes then.